Bug 22420 - installation crashes on mount
installation crashes on mount
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-17 10:37 EST by Rudolf Wegmann
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-18 12:29:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anac dump file (736 bytes, text/plain)
2000-12-17 10:40 EST, Rudolf Wegmann
no flags Details

  None (edit)
Description Rudolf Wegmann 2000-12-17 10:37:44 EST
The installation of RH Linux crashes on my PC while mounting a partition.
Dell XPS R400, Adaptec AHA 2940 UW SCSI Controller, 2 disk's (WD and IBM)
first one holds W98 with two partitions, second one is used for Linux.
Manually partitioning the linux disk causes the installation process to
crash when it try's to mount partition sdb5 (or sdb6). 
Four partitions configured (/ (3 GB), /boot (16 MB), swap (128 MB), /opt
(5,5GB)). 
I was able to install the system with auto partitioning.
Crash dump file was written to floppy as adviced by the installation menu.
If necessary i can send it too. Looks like there is a similar bug (id =
22334). 
Any corrections already availabe?

Kind regards
Comment 1 Rudolf Wegmann 2000-12-17 10:40:38 EST
Created attachment 6516 [details]
anac dump file
Comment 2 Michael Fulbright 2000-12-18 12:29:02 EST

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.