Bug 22420 - installation crashes on mount
Summary: installation crashes on mount
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-17 15:37 UTC by Rudolf Wegmann
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-12-18 17:29:05 UTC


Attachments (Terms of Use)
anac dump file (736 bytes, text/plain)
2000-12-17 15:40 UTC, Rudolf Wegmann
no flags Details

Description Rudolf Wegmann 2000-12-17 15:37:44 UTC
The installation of RH Linux crashes on my PC while mounting a partition.
Dell XPS R400, Adaptec AHA 2940 UW SCSI Controller, 2 disk's (WD and IBM)
first one holds W98 with two partitions, second one is used for Linux.
Manually partitioning the linux disk causes the installation process to
crash when it try's to mount partition sdb5 (or sdb6). 
Four partitions configured (/ (3 GB), /boot (16 MB), swap (128 MB), /opt
(5,5GB)). 
I was able to install the system with auto partitioning.
Crash dump file was written to floppy as adviced by the installation menu.
If necessary i can send it too. Looks like there is a similar bug (id =
22334). 
Any corrections already availabe?

Kind regards

Comment 1 Rudolf Wegmann 2000-12-17 15:40:38 UTC
Created attachment 6516 [details]
anac dump file

Comment 2 Michael Fulbright 2000-12-18 17:29:02 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.