Bug 224286 - TB03120a34 yumexmain.py:1045:_runBackground:CompsException
Summary: TB03120a34 yumexmain.py:1045:_runBackground:CompsException
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 02:11 UTC by Joshua Chan
Modified: 2014-01-21 22:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 18:48:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Software Updater Bug (1.19 KB, application/octet-stream)
2007-01-25 18:46 UTC, Marco
no flags Details

Description Joshua Chan 2007-01-25 02:11:27 UTC
It did not finish updates and than crash. Following is the error message:

Component: yumex
Version: 1.2.2
Summary: TB03120a34 yumexmain.py:1045:_runBackground:CompsException

Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 1108, in ?
    mainApp = YumexMainApplication()
  File "/usr/share/yumex/yumexmain.py", line 541, in __init__
    self.setup_yum()
  File "/usr/share/yumex/yumexmain.py", line 992, in setup_yum
    if self._runBackground( self.yumexbase.load_repo_data, rload ):
  File "/usr/share/yumex/yumexmain.py", line 1045, in _runBackground
    raise self.backgroundThread.exception
CompsException

Local variables in innermost frame:
runfunc: <bound method yumexBase.load_repo_data of <yumex.yumexBase.yumexBase
object at 0x8fefdec>>
args: (False,)
self: <__main__.YumexMainApplication instance at 0x8fe418c>

Comment 1 Peter Trenholme 2007-01-25 14:18:43 UTC
I'm getting the same error, so FYI, the problem is not likely to be system
dependent.

I'm running a Gateway laptop with a AMD processor, using ndiswrapper for net
access, but that is probably not relevant since the error seems to occur after
the yum cache has been updated.

Also, yum works with no problem in standalone mode, so the problem is not likely
to be yum related.

Comment 2 Panama Evans 2007-01-25 14:38:47 UTC
I also have the same problem. I have tried to reinstall yumex, but still no go

Comment 3 Robert Auger 2007-01-25 16:48:04 UTC
I also have this problem. Yum is also working correctly. Pup is not working.
yum clean all does nothing.

Comment 4 Marco 2007-01-25 18:46:27 UTC
Created attachment 146595 [details]
Software Updater Bug

Comment 5 Will Woods 2007-01-25 18:48:38 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.