Bug 224303 - Software Updater Click Then Crash
Software Updater Click Then Crash
Status: CLOSED DUPLICATE of bug 224292
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Depends On:
  Show dependency treegraph
Reported: 2007-01-25 00:32 EST by Ben
Modified: 2013-01-09 20:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-25 12:46:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Bug Report (1.18 KB, application/octet-stream)
2007-01-25 00:32 EST, Ben
no flags Details

  None (edit)
Description Ben 2007-01-25 00:32:00 EST
Description of problem: Can't update Fedora Core 6 at all with software updater.
I am currently logged in as root problem reoccurs every time even under user

Version-Release number of selected component (if applicable):
Have no clue ?? Attatched is a bug report.

How reproducible: Every time. 

Steps to Reproduce:
1. Go to "Applications Menu"
2. Then "System Tools"
3. Finally click "Software Updater"
Actual results: No Updates

Expected results: Ummm. Updates for OS I guess.

Additional info:
Comment 1 Ben 2007-01-25 00:32:00 EST
Created attachment 146499 [details]
Bug Report
Comment 2 Michael Schwendt 2007-01-25 12:46:51 EST

*** This bug has been marked as a duplicate of 224292 ***

Note You need to log in before you can comment on or make changes to this bug.