Bug 224312 - software updater (pup?) crashed when started
software updater (pup?) crashed when started
Status: CLOSED DUPLICATE of bug 224292
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-25 02:27 EST by Lawson Cronlund
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 14:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python trace (1.18 KB, application/octet-stream)
2007-01-25 14:09 EST, Fred New
no flags Details

  None (edit)
Description Lawson Cronlund 2007-01-25 02:27:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061221 Fedora/1.5.0.9-1.fc5 Firefox/1.5.0.9

Description of problem:
Selected the software updater from the Gnome menu("Applications/system tools"). Entered root password to allow program to proceed.  After a short interval, I received a crash dump with the request to provide the dump to bugzilla at redhat.


Version-Release number of selected component (if applicable):
see dump

How reproducible:
Didn't try


Steps to Reproduce:
1.
2.See description.
3.

Actual Results:
Received a crash dump of the application.

Expected Results:
Software Updater should have run or provided descriptive error of what the error was and what corrective action to take.

Additional info:
I can send the crash dump to you if I am given a method to provide it.

My email address is linux@vrtinc.com (or lawson@vrtinc.com) if y9ou want the dump.
Comment 1 Fred New 2007-01-25 14:09:18 EST
Created attachment 146597 [details]
Python trace

I am assuming this is the same problem, except that I'm running FC6 with
pirut-1.2.8-1.fc6 and the updater started automatically with my gnome session. 
I was able to run yum successfully from the command line after this crash.
Comment 2 Will Woods 2007-01-25 14:13:14 EST

*** This bug has been marked as a duplicate of 224292 ***

Note You need to log in before you can comment on or make changes to this bug.