Bug 224384 - Software Update fails to launch
Summary: Software Update fails to launch
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date   
(Show other bugs)
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 14:42 UTC by philtr
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 17:39:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description philtr 2007-01-25 14:42:51 UTC
Discription:
Component: Software Updater
Summary: TB8a9160cb comps.py:143:parse_package_list:CompsException

Traceback (most recent call last):
  File "/usr/sbin/pup", line 659, in ?
    main()
  File "/usr/sbin/pup", line 655, in main
    pup.run()
  File "/usr/sbin/pup", line 494, in run
    self.doRefresh()
  File "/usr/sbin/pup", line 269, in doRefresh
    self.reposSetup(pbar)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 153, in reposSetup
    self.doGroupSetup()
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 408, in doGroupSetup
    self.comps.add(groupfile)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 339, in add
    group = Group(elem)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 57, in __init__
    self.parse(elem)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 133, in parse
    self.parse_package_list(child)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 143, in
parse_package_list
    raise CompsException
CompsException

Local variables in innermost frame:
genre: optinoal
self: Graphics
package: digikam
packagelist_elem: <Element 'packagelist' at 0x927ffe0>
child: <Element 'packagereq' at 0x927fed8>



Version-Release number of selected component (if applicable):


How reproducible: Consistent


Steps to Reproduce:
1.Run 'Software Updater
2.
3.
  
Actual results: error msg as above


Expected results: List of available software updates


Additional info:

Comment 1 Jacek Piskozub 2007-01-25 15:43:41 UTC
A zilionth dupe of bug 224292.

Why can't you guys check pre-existing bugs before filing new ones?

Comment 2 Michael Schwendt 2007-01-25 17:39:00 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.