Bug 224404 - Uncaught Exception in pup
Summary: Uncaught Exception in pup
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 16:10 UTC by Andrig Miller
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 17:18:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (1.18 KB, text/plain)
2007-01-25 16:11 UTC, Andrig Miller
no flags Details

Description Andrig Miller 2007-01-25 16:10:55 UTC
Description of problem:

When clicking on the update applet, and selecting "View Updates", PUP comes up
and starts but then gets an uncaught exception and crashes.

Version-Release number of selected component (if applicable):

1.2.8.1.fc6

How reproducible:

Every time.

Steps to Reproduce:
1.Click on package update applet
2.Select "View Updates"
3.Crashes....
  
Actual results:

Crashes

Expected results:

Should determine if any updates are available, and present them to be selected
for update.


Additional info:

Comment 1 Andrig Miller 2007-01-25 16:11:00 UTC
Created attachment 146575 [details]
Crash dump

Comment 2 Michael Schwendt 2007-01-25 17:18:17 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.