Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 224469 - TB8a9160cb comps.py:143:parse_package_list:CompsException
Summary: TB8a9160cb comps.py:143:parse_package_list:CompsException
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 20:32 UTC by Robin Goodchild
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 22:03:14 UTC
Type: ---


Attachments (Terms of Use)
Save of Crash Message (1.19 KB, application/octet-stream)
2007-01-25 20:32 UTC, Robin Goodchild
no flags Details

Description Robin Goodchild 2007-01-25 20:32:30 UTC
Description of problem:

Occurs when internet connection fails or is interrupted during download. If
internet connection is not present at the start of retriving the list, no
exception error is generated.


Version-Release number of selected component (if applicable): ???


How reproducible:

Several times. Started working when I went to reproduce the error to get the
Summary from the eception box (TB8a9160cb
comps.py:143:parse_package_list:CompsException)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Intermittent. Not related to internet connection, but possibly caused by
interruption during actual download.

Comment 1 Robin Goodchild 2007-01-25 20:32:30 UTC
Created attachment 146619 [details]
Save of Crash Message

Comment 2 Michael Schwendt 2007-01-25 22:03:14 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.