Bug 224470 - TB8a9160cb comps.py:143:parse_package_list:CompsException
Summary: TB8a9160cb comps.py:143:parse_package_list:CompsException
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
urgent
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 224471 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 20:32 UTC by Robin Goodchild
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 20:44:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Save of Crash Message (1.19 KB, application/octet-stream)
2007-01-25 20:32 UTC, Robin Goodchild
no flags Details

Description Robin Goodchild 2007-01-25 20:32:39 UTC
Description of problem:

Occurs when internet connection fails or is interrupted during download. If
internet connection is not present at the start of retriving the list, no
exception error is generated.


Version-Release number of selected component (if applicable): ???


How reproducible:

Several times. Started working when I went to reproduce the error to get the
Summary from the eception box (TB8a9160cb
comps.py:143:parse_package_list:CompsException)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Intermittent. Not related to internet connection, but possibly caused by
interruption during actual download.

Comment 1 Robin Goodchild 2007-01-25 20:32:39 UTC
Created attachment 146620 [details]
Save of Crash Message

Comment 2 Will Woods 2007-01-25 20:43:28 UTC
*** Bug 224471 has been marked as a duplicate of this bug. ***

Comment 3 Will Woods 2007-01-25 20:44:24 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.