Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 224516 - Don't start hplip until relevant hardware appears
Summary: Don't start hplip until relevant hardware appears
Keywords:
Status: CLOSED DUPLICATE of bug 218605
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 00:20 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 13:48:17 UTC
Type: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-01-26 00:20:51 UTC
We have mechanisms to do that now, like hal or udev.

Comment 1 Tim Waugh 2007-02-05 13:48:17 UTC

*** This bug has been marked as a duplicate of 218605 ***


Note You need to log in before you can comment on or make changes to this bug.