Bug 22458 - anconda bug during instalation
anconda bug during instalation
Status: CLOSED DUPLICATE of bug 19523
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
: 22459 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-18 14:17 EST by Piotr Niemczyk
Modified: 2007-03-26 23:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 11:28:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Niemczyk 2000-12-18 14:17:49 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in doInstall
    self.fstab.makeFilesystems ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 664, in makeFilesystems
    isys.umount("/mnt/loophost")
  File 
"/usr/lib/anaconda/isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for -

Local 
variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Daniel Roesen 2000-12-18 15:08:47 EST
*** Bug 22459 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Roesen 2000-12-18 15:15:08 EST
*** Bug 22459 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2000-12-19 11:28:52 EST

*** This bug has been marked as a duplicate of 19523 ***
Comment 4 Brock Organ 2000-12-21 14:35:09 EST
There is an update disk that should fix this. Download it, gzip it, dd (or
 rawrite) it to a floppy disk. When you boot into the install, specify "linux
 updates" at the boot prompt. The install will prompt you to install this floppy
 when it needs it.

 ftp://people.redhat.com/ewt/mountupd.img.gz

 It should fix this problem. Please reopen this bug if it doesn't.
Comment 5 Need Real Name 2001-01-05 20:03:15 EST
When this file has been uncompressed it is 1.474 megs -- 
too large for a 1.457 meg floppy.

Help?

Thanks!  Doc

> ftp://people.redhat.com/ewt/mountupd.img.gz
> It should fix this problem. Please reopen this bug if it doesn't

Note You need to log in before you can comment on or make changes to this bug.