Bug 22499 - Missing gdc in package
Missing gdc in package
Status: CLOSED DUPLICATE of bug 18914
Product: Red Hat Linux
Classification: Retired
Component: gated (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-12-19 08:08 EST by Graham Leggett
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-19 08:08:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graham Leggett 2000-12-19 08:08:06 EST
The "gdc" program required to start gated is missing from the package.

Without this package there is no possible way this package could start up.
It boggles the mind that such a mistake could be made and then not found or
fixed in six months.

 [root@davinia /etc]# rpm -q -i gated
Name        : gated                        Relocations: (not relocateable)
Version     : 3.6                               Vendor: Red Hat, Inc.
Release     : 3                             Build Date: Sat 15 Jul 2000
08:11:07 PM CEST
Install date: Mon 18 Dec 2000 09:10:23 PM CET      Build Host:
Group       : System Environment/Daemons    Source RPM: gated-3.6-3.src.rpm
Size        : 2328921                          License: distributable
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.gated.org/
Summary     : The public release version of the GateD routing daemon.
Description :
GateD is a modular software program consisting of core services, a
routing database, and protocol modules which support multiple routing
protocols (RIP v1, v2), OSPF, ISIS, SLSP, BGP (v3, v4), and EGP.
GateD is designed to handle dynamic routing with a routing database
built from the information exchanged by routing protocols.

Install gated if you need a routing daemon.

[root@davinia /etc]# rpm -q -l gated
[snip doc files]
Comment 1 Jeff Johnson 2000-12-19 09:15:24 EST

*** This bug has been marked as a duplicate of 18914 ***

Note You need to log in before you can comment on or make changes to this bug.