Bug 18914 - gated package missing gdc
gated package missing gdc
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gated (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
: 19030 19851 21250 22499 23683 27629 29394 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-11 15:42 EDT by Tom Cross
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 15:42:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Cross 2000-10-11 15:42:04 EDT
The RedHat 7.0 package of gated appears to be missing /usr/bin/gdc which
the init script requires to start/stop the gated program.

/usr/bin/gdc was in the RedHat 6.2 package of gated.
Comment 1 Jeff Johnson 2000-10-11 16:54:31 EDT
Yup, ripquery was gone as well. Fixed in gated-3.6-4, thanks for noticing.
Comment 2 Jeff Johnson 2000-10-15 19:01:18 EDT
*** Bug 19030 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Johnson 2000-11-02 12:30:17 EST
*** Bug 19851 has been marked as a duplicate of this bug. ***
Comment 4 Jeff Johnson 2000-11-22 15:05:59 EST
*** Bug 21250 has been marked as a duplicate of this bug. ***
Comment 5 Jeff Johnson 2000-12-19 09:15:21 EST
*** Bug 22499 has been marked as a duplicate of this bug. ***
Comment 6 Jeff Johnson 2001-01-10 11:15:26 EST
*** Bug 23683 has been marked as a duplicate of this bug. ***
Comment 7 Jos Vos 2001-02-14 11:50:30 EST
*** Bug 27629 has been marked as a duplicate of this bug. ***
Comment 8 Nalin Dahyabhai 2001-02-26 16:41:38 EST
*** Bug 29394 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.