Bug 22537 - (flo b1) screen doesn't scroll right
(flo b1) screen doesn't scroll right
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
: 23200 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-19 12:07 EST by Tim Waugh
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 10:44:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-12-19 12:07:25 EST
Try 'less /etc/passwd' within a screen session: the screen is blank.  It
seems that screen isn't scrolling properly.
Comment 1 Tim Waugh 2000-12-19 12:54:53 EST
More info: after downgrading to screen-3.9.5 the problem goes away.
Comment 2 Tim Waugh 2000-12-21 07:20:45 EST
Bizarrely, a rebuild of 3.9.8 seems to fix the problem.
Comment 3 Tim Waugh 2001-01-03 08:43:09 EST
*** Bug 23200 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2001-01-10 10:45:01 EST
Fixed in screen-3.9.8-2.

Note You need to log in before you can comment on or make changes to this bug.