Bug 23200 - Screen is totally hosed
Screen is totally hosed
Status: CLOSED DUPLICATE of bug 22537
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-02 20:38 EST by Chris Evans
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 20:38:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evans 2001-01-02 20:38:32 EST
This happens on both the console and in an xterm:

Fire up screen.

Just start using the screen based session normally. When the text hits the
bottom of
the screen for the first time, the screen clears(!) and then the session is
broken. All
further interaction takes place in one line at the bottom of the screen :)
Comment 1 Tim Waugh 2001-01-03 08:43:12 EST

*** This bug has been marked as a duplicate of 22537 ***

Note You need to log in before you can comment on or make changes to this bug.