Bug 22574 - Problems with turkish locale settings ...
Summary: Problems with turkish locale settings ...
Status: CLOSED DUPLICATE of bug 22573
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Need Real Name
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-20 11:21 UTC by Tanju Aktug
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 11:22:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tanju Aktug 2000-12-20 11:21:55 UTC
In turkish we have to forms of "i" one is "i" and as uppercase "]" and the other is "}" and uppercase is "I".
The postgresql use some internal sql codes for creating views. And the code is written in uppercase, however it works as normal caracters.
So sql engine could not understand turkish lower case of "INSERT", it looks "}nsert" because of local transformation of
upper and lower case caracters...
The two envirmontal variables, which addressed at the documentation of postgresql, could not effect when they
assigned as "en" ...
So we could not use posgresql at our server.

Comment 1 Bill Nottingham 2000-12-20 16:57:12 UTC

*** This bug has been marked as a duplicate of 22573 ***


Note You need to log in before you can comment on or make changes to this bug.