Bug 22575 - Installation aborted with the detail below requesting that I forward to bugzilla
Summary: Installation aborted with the detail below requesting that I forward to bugzilla
Keywords:
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-20 11:41 UTC by Martyn Reid
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-12-21 19:21:14 UTC


Attachments (Terms of Use)

Description Martyn Reid 2000-12-20 11:41:31 UTC
Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
rc = self.todo.doInstall ()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
self.fstab.mountFilesystems (self.instPath)
File "fstab.py", line 715, in mountFilesystems
raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')
Local variables in innermost frame:
size: 790240
fsystem: ext2
self: <fstab.GuiFstab instance at 8447070>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda6
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6
<failed>


The installation was to a Panasonic CF25 Mk3 laptop

Comment 1 Michael Fulbright 2000-12-21 19:21:10 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.