Bug 2262218 - Camera sharing does not work since Firefox 122
Summary: Camera sharing does not work since Firefox 122
Keywords:
Status: CLOSED DUPLICATE of bug 2260500
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 38
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-02-01 08:45 UTC by bitard.michael
Modified: 2024-02-01 12:28 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-02-01 12:28:35 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Mozilla Foundation 1875201 0 -- NEW No vp8 or vp9 WebRTC video sent with --with-system-libvpx 2024-02-01 09:00:58 UTC

Description bitard.michael 2024-02-01 08:45:36 UTC
Tested on https://meet.jit.si/ and google meet.


The issue first appeared here and seems only related to fedora --> https://discussion.fedoraproject.org/t/firefox-122-workaround-to-fix-google-meet-issue/103667/2

Reproducible: Always

Steps to Reproduce:
1. Connect to jitsi
2. Share your camera
3. You see your own camera, but the other people don't see it
Actual Results:  
No camera or screen share possible, even though you think it works because you can see the camera/screen shared on your end

Expected Results:  
The other people should see the camera and screen sharing

Worked well with firefox 121

Comment 1 Tom Hughes 2024-02-01 09:00:58 UTC
See also https://bugzilla.mozilla.org/show_bug.cgi?id=1875201

Comment 2 Martin Stransky 2024-02-01 12:28:35 UTC
New builds (122.0-5) are on the way.

*** This bug has been marked as a duplicate of bug 2260500 ***


Note You need to log in before you can comment on or make changes to this bug.