Bug 226427 - Merge Review: specspo
Merge Review: specspo
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:00 EST by Nobody's working on this, feel free to take it
Modified: 2012-06-15 12:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 12:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:00:56 EST
Fedora Merge Review: specspo

http://cvs.fedora.redhat.com/viewcvs/devel/specspo/
Initial Owner: mbacovsk@redhat.com
Comment 1 Stepan Kasal 2007-07-23 11:04:22 EDT
Package Change Request
======================
Package Name: specspo
Updated Fedora Owners: skasal@redhat.com
Comment 2 Marcela Mašláňová 2010-02-04 04:18:02 EST
rpmlint specspo-16-3.src.rpm 
specspo.src: W: summary-ended-with-dot C Fedora package descriptions, summaries, and groups.
specspo.src: W: spelling-error %description -l en_US catalogues -> uncatalogued, cataloger, catalogs
specspo.src: W: no-url-tag
specspo.src: W: invalid-url Source0: specspo-16.tar.bz2

rpmlint noarch/specspo-16-3.noarch.rpm 
specspo.noarch: W: summary-ended-with-dot C Fedora package descriptions, summaries, and groups.
specspo.noarch: W: spelling-error %description -l en_US catalogues -> uncatalogued, cataloger, catalogs
specspo.noarch: W: no-url-tag
specspo.noarch: W: no-documentation
Comment 3 Marcela Mašláňová 2010-09-22 12:44:09 EDT
This package doesn't exist in current Fedora releases.
Comment 4 Parag AN(पराग) 2012-06-15 12:26:49 EDT
This bug just popped out when I searched for packages under review but this looks like this package was retired already.

Dropping the flag fedora-review?

Note You need to log in before you can comment on or make changes to this bug.