Bug 226615 - Merge Review: xorg-x11-drv-penmount
Merge Review: xorg-x11-drv-penmount
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Spura
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:28 EST by Nobody's working on this, feel free to take it
Modified: 2010-07-15 15:39 EDT (History)
4 users (show)

See Also:
Fixed In Version: xorg-x11-drv-penmount-1.4.1-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 19:39:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tomspur: fedora‑review+


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:28:35 EST
Fedora Merge Review: xorg-x11-drv-penmount

http://cvs.fedora.redhat.com/viewcvs/devel/xorg-x11-drv-penmount/
Initial Owner: krh@redhat.com
Comment 1 Thomas Spura 2010-07-14 08:30:24 EDT
Review:

GOOD:
- $rpmlint ./xorg-x11-drv-penmount-1.4.0-7.fc13.src.rpm ./x86_64/xorg-x11-drv-
  penmount-*
  xorg-x11-drv-penmount.src: W: invalid-url Source0: ftp://ftp.x.org/pub/
  individual/driver/xf86-input-penmount-1.4.0.tar.bz2 <urlopen error ftp error: 
  timed out>
  3 packages and 0 specfiles checked; 0 errors, 1 warnings.

  False positive, the file is there.
- name ok
- license ok
- group ok
- BR/R ok
- source matches upstream: d5f1395b2dcefc7533ff5580e63f2066
- no locale files
- lib proberly packaged
- no .la files
- nothing static


NEEDSWORK:
- please add a proper COPYING file upstream
- a new version 1.4.1 is available
- please use parallel make:
  https://fedoraproject.org/wiki/Packaging/Guidelines#Parallel_make
- please use INSTALL="install -p", when installing, to preserve timestamps
- please add COPYING Changelog and README to %doc

(CC'ing Peter Hutterer and Adam Jackson, because they used to update this package.)
Comment 2 Peter Hutterer 2010-07-14 19:39:52 EDT
Fixed with xorg-x11-drv-penmount-1.4.1-1.fc4
Comment 3 Thomas Spura 2010-07-15 15:39:45 EDT
(In reply to comment #2)
> Fixed with xorg-x11-drv-penmount-1.4.1-1.fc4    

Thanks.

________________________________________________________________________________


APPROVED

Note You need to log in before you can comment on or make changes to this bug.