Bug 226639 - Merge Review: xorg-x11-fonts
Merge Review: xorg-x11-fonts
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-fonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Package Reviews List
:
: 437689 (view as bug list)
Depends On: 317641
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:32 EST by Nobody's working on this, feel free to take it
Modified: 2015-04-30 09:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-30 09:02:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:32:44 EST
Fedora Merge Review: xorg-x11-fonts

http://cvs.fedora.redhat.com/viewcvs/devel/xorg-x11-fonts/
Initial Owner: krh@redhat.com
Comment 1 Parag AN(पराग) 2007-10-15 08:31:47 EDT
mock build showed me
warning: File listed twice: /usr/share/X11/fonts/misc/encodings.dir
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.alias
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-1
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-2
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-3
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-4
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-5
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-6
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-7
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-8
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.cache-9
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.dir
warning: File listed twice: /usr/share/X11/fonts/misc/fonts.scale

This is really very HUGE package.
here's what rpmlint gave me
xorg-x11-fonts-100dpi.noarch: W: no-documentation
xorg-x11-fonts-100dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-100dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-100dpi.noarch: W: summary-ended-with-dot A set of 100dpi
resolution fonts for the X Window System.
xorg-x11-fonts-100dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-100dpi.noarch: W: obsolete-not-provided XFree86-100dpi-fonts
xorg-x11-fonts-100dpi.noarch: W: obsolete-not-provided xorg-x11-100dpi-fonts
xorg-x11-fonts-100dpi.noarch: W: obsolete-not-provided fonts-xorg-100dpi
xorg-x11-fonts-75dpi.noarch: W: no-documentation
xorg-x11-fonts-75dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-75dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-75dpi.noarch: W: summary-ended-with-dot A set of 75dpi resolution
fonts for the X Window System.
xorg-x11-fonts-75dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-75dpi.noarch: W: obsolete-not-provided XFree86-75dpi-fonts
xorg-x11-fonts-75dpi.noarch: W: obsolete-not-provided xorg-x11-75dpi-fonts
xorg-x11-fonts-75dpi.noarch: W: obsolete-not-provided fonts-xorg-75dpi
xorg-x11-fonts-cyrillic.noarch: W: no-documentation
xorg-x11-fonts-cyrillic.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-cyrillic /usr/share/X11/fonts/cyrillic
xorg-x11-fonts-cyrillic.noarch: W: summary-ended-with-dot Cyrillic fonts for X.
xorg-x11-fonts-cyrillic.noarch: W: invalid-license Various licenses
xorg-x11-fonts-cyrillic.noarch: W: obsolete-not-provided XFree86-cyrillic-fonts
xorg-x11-fonts-cyrillic.noarch: W: obsolete-not-provided xorg-x11-cyrillic-fonts
xorg-x11-fonts-cyrillic.noarch: W: obsolete-not-provided fonts-xorg-cyrillic
xorg-x11-fonts-ethiopic.noarch: W: no-documentation
xorg-x11-fonts-ethiopic.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-TTF /usr/share/X11/fonts/TTF
xorg-x11-fonts-ethiopic.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-OTF /usr/share/X11/fonts/OTF
xorg-x11-fonts-ethiopic.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: summary-ended-with-dot A set of
100dpi ISO-8859-1 fonts for X.
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: obsolete-not-provided
XFree86-100dpi-fonts
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: obsolete-not-provided
xorg-x11-100dpi-fonts
xorg-x11-fonts-ISO8859-1-100dpi.noarch: W: obsolete-not-provided fonts-xorg-100dpi
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-14-100dpi-fonts
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-14-100dpi-fonts
xorg-x11-fonts-ISO8859-14-100dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-14-100dpi
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-14-75dpi-fonts
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-14-75dpi-fonts
xorg-x11-fonts-ISO8859-14-75dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-14-75dpi
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-15-100dpi-fonts
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-15-100dpi-fonts
xorg-x11-fonts-ISO8859-15-100dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-15-100dpi
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-15-75dpi-fonts
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-15-75dpi-fonts
xorg-x11-fonts-ISO8859-15-75dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-15-75dpi
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: summary-ended-with-dot A set of 75dpi
ISO-8859-1 fonts for X.
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: obsolete-not-provided XFree86-75dpi-fonts
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: obsolete-not-provided xorg-x11-75dpi-fonts
xorg-x11-fonts-ISO8859-1-75dpi.noarch: W: obsolete-not-provided fonts-xorg-75dpi
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: summary-ended-with-dot A set of
100dpi Central European language fonts for X.
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-2-100dpi-fonts
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-2-100dpi-fonts
xorg-x11-fonts-ISO8859-2-100dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-2-100dpi
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: summary-ended-with-dot A set of 75dpi
Central European language fonts for X.
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-2-75dpi-fonts
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-2-75dpi-fonts
xorg-x11-fonts-ISO8859-2-75dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-2-75dpi
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30
/usr/share/X11/fonts/100dpi:unscaled
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-9-100dpi-fonts
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-9-100dpi-fonts
xorg-x11-fonts-ISO8859-9-100dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-9-100dpi
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: no-documentation
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20
/usr/share/X11/fonts/75dpi:unscaled
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: invalid-license Various licenses
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: obsolete-not-provided
XFree86-ISO8859-9-75dpi-fonts
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: obsolete-not-provided
xorg-x11-ISO8859-9-75dpi-fonts
xorg-x11-fonts-ISO8859-9-75dpi.noarch: W: obsolete-not-provided
fonts-xorg-ISO8859-9-75dpi
xorg-x11-fonts-misc.noarch: W: no-documentation
xorg-x11-fonts-misc.noarch: W: dangling-symlink
/etc/X11/fontpath.d/xorg-x11-fonts-misc:unscaled:pri=10
/usr/share/X11/fonts/misc:unscaled
xorg-x11-fonts-misc.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-misc:unscaled:pri=10
/usr/share/X11/fonts/misc:unscaled
xorg-x11-fonts-misc.noarch: W: summary-not-capitalized misc bitmap fonts for the
X Window System
xorg-x11-fonts-misc.noarch: W: invalid-license Various licenses
xorg-x11-fonts-misc.noarch: W: obsolete-not-provided XFree86-base-fonts
xorg-x11-fonts-misc.noarch: W: obsolete-not-provided xorg-x11-base-fonts
xorg-x11-fonts-misc.noarch: W: obsolete-not-provided fonts-xorg-base
xorg-x11-fonts-syriac.noarch: W: no-documentation
xorg-x11-fonts-syriac.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-OTF /usr/share/X11/fonts/OTF
xorg-x11-fonts-syriac.noarch: W: invalid-license Various licenses
xorg-x11-fonts-syriac.noarch: W: obsolete-not-provided XFree86-syriac-fonts
xorg-x11-fonts-syriac.noarch: W: obsolete-not-provided xorg-x11-syriac-fonts
xorg-x11-fonts-syriac.noarch: W: obsolete-not-provided fonts-xorg-syriac
xorg-x11-fonts-truetype.noarch: W: no-documentation
xorg-x11-fonts-truetype.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-TTF /usr/share/X11/fonts/TTF
xorg-x11-fonts-truetype.noarch: W: invalid-license Various licenses
xorg-x11-fonts-truetype.noarch: W: obsolete-not-provided XFree86-truetype-fonts
xorg-x11-fonts-truetype.noarch: W: obsolete-not-provided xorg-x11-truetype-fonts
xorg-x11-fonts-truetype.noarch: W: obsolete-not-provided fonts-xorg-truetype
xorg-x11-fonts-Type1.noarch: W: no-documentation
xorg-x11-fonts-Type1.noarch: W: symlink-should-be-relative
/etc/X11/fontpath.d/xorg-x11-fonts-Type1 /usr/share/X11/fonts/Type1
xorg-x11-fonts-Type1.noarch: W: invalid-license Various licenses
xorg-x11-fonts-Type1.noarch: W: obsolete-not-provided XFree86-base-fonts
xorg-x11-fonts-Type1.noarch: W: obsolete-not-provided xorg-x11-base-fonts
xorg-x11-fonts-Type1.noarch: W: obsolete-not-provided fonts-xorg-base
Comment 2 Parag AN(पराग) 2007-10-15 08:34:12 EDT
Is it possible to split this package in small packages?
Comment 3 Tony Fu 2008-09-09 23:07:18 EDT
requested by Jens Petersen (#27995)
Comment 4 Matěj Cepl 2009-10-17 16:42:07 EDT
*** Bug 437689 has been marked as a duplicate of this bug. ***
Comment 5 Nicolas Mailhot 2009-11-03 13:37:26 EST
Please remove the needinfo when this bug is ready to move
Comment 6 Cole Robinson 2015-02-11 15:39:39 EST
Mass reassigning all merge reviews to their component. For more details, see this FESCO ticket:

  https://fedorahosted.org/fesco/ticket/1269

If you don't know what merge reviews are about, please see:

  https://fedoraproject.org/wiki/Merge_Reviews

How to handle this bug is left to the discretion of the package maintainer.
Comment 7 Simone Caronni 2015-04-30 09:02:12 EDT
I've got access for this package to update it to current packaging guidelines and an update that contains all the changes has been released before opening this bug.

Note You need to log in before you can comment on or make changes to this bug.