Bug 226762 - link with ncurses
link with ncurses
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: php-extras (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On: 226987
Blocks: 226748
  Show dependency treegraph
 
Reported: 2007-02-01 09:54 EST by Miroslav Lichvar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 5.2.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 07:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Lichvar 2007-02-01 09:54:06 EST
Description of problem:
Link with libncurses instead of libtermcap, libtermcap and termcap packages will
be removed.

Version-Release number of selected component (if applicable):
php-readline-5.1.6-1.fc6

Steps to Reproduce:
1. rpm -q --requires php-readline | grep termcap
  
Actual results:
libtermcap.so.2

Additional info:
A rebuild of the package will fix it.
Comment 1 Dmitry Butskoy 2007-02-02 10:00:02 EST
> A rebuild of the package will fix it.

Since "readline" module is included into Core package (in "php-cli") it is no
more needed for php-extras. I just drop "readline" in "php-extras".

Unfortunately, I (temporary?) cannot re-build php-extras due to bug #226987
Comment 2 Dmitry Butskoy 2007-02-05 07:47:36 EST
Rebuilt now.

Note You need to log in before you can comment on or make changes to this bug.