Bug 227265 - memtest is not added to bootloaded
memtest is not added to bootloaded
Status: CLOSED DUPLICATE of bug 215575
Product: Fedora
Classification: Fedora
Component: memtest86+ (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-04 06:42 EST by Ralf Ertzinger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-04 11:13:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2007-02-04 06:42:34 EST
Description of problem:
Maybe this is intentional:
the mentest86+ package contains a script (similar to the kernel package) to add
memtest to the bootloaded selection screen. However, this script is just called
on uninstall (and not even conditionally) to remove the entry, so installing
memtest does not add it to the boot menu.
Furthermore, I suspect that updating the package will remove an existing entry,
but this is speculative.

Version-Release number of selected component (if applicable):
memtest86+-1.65-4.1

How reproducible:
Always

Steps to Reproduce:
1. Install memtest86, boot
2.
3.
  
Actual results:
No entry in boot menu

Expected results:
Entry in boot menu

Additional info:
Comment 1 Warren Togami 2007-02-04 11:13:23 EST

*** This bug has been marked as a duplicate of 215575 ***

Note You need to log in before you can comment on or make changes to this bug.