Bug 227286 - dhclient not working in rawhide
Summary: dhclient not working in rawhide
Status: CLOSED DUPLICATE of bug 227266
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-04 20:00 UTC by Sander Hoentjen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-04 20:13:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sander Hoentjen 2007-02-04 20:00:36 UTC
Description of problem:
current rawhide dhclient doesn't seem to work

Version-Release number of selected component (if applicable):
dhclient-3.0.5-14.fc7

How reproducible:
always

Steps to Reproduce:
1. ifdown eth0
2. ifup eth0
  
Actual results:
ifup fails to get ip address

Expected results:
an ip-address is assigned, and i can go surfing for porn

Additional info:
as discussed on the mailinglist (
https://www.redhat.com/archives/fedora-devel-list/2007-February/msg00127.html )
here is a tracking bug, 'cause if it isn't in bugzilla, it doesn't exist.

Comment 1 David Cantrell 2007-02-04 20:13:35 UTC

*** This bug has been marked as a duplicate of 227266 ***


Note You need to log in before you can comment on or make changes to this bug.