Bug 22779 - HP Netserver E 60 hangs at startup
HP Netserver E 60 hangs at startup
Status: CLOSED DUPLICATE of bug 18793
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-23 07:53 EST by Grigory Putintsev
Modified: 2014-03-16 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-23 07:54:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Grigory Putintsev 2000-12-23 07:53:57 EST
Hello there !
I think I've found a bug & workaround for it.
First of all i've made out-of the box installation of RH 7.0 CDs.
All left by default - default server setup( about 3 times clicked "Next" & 
entered root password - that's all, there's nothing could be done wrong)
When it's booted - it locks right after "Enabling swap space : [OK]"
Looking through rs.sysinit & commenting lines i've found that when i 
comment out this strings - 
#if grep "driver: agpgart" /etc/sysconfig/hwconf >/dev/null 2>&1 ; then
#       modprobe agpgart >/dev/null 2>&1
#fi
Everything goes OK. here's the strings from my "hwconfig" that I think is 
causing all troubles. 
-------------
class: OTHER
bus: PCI
detached: 0
driver: agpgart
desc: "Intel Corporation|440BX/ZX - 82443BX/ZX Host bridge"
vendorId: 8086
deviceId: 7190
subVendorId: 0000
subDeviceId: 0000
pciType: 1
--------------
And yes - "modprobe agpgart" is the pain in the ass - it lock's up the 
server.
I also must notice that without this module all works OK. X windows are 
running very well.
I'll be awaiting response from you.
Bye for now.
Comment 1 Bill Nottingham 2000-12-23 13:08:59 EST

*** This bug has been marked as a duplicate of 18793 ***

Note You need to log in before you can comment on or make changes to this bug.