Bug 22781 - rpm database read errror
Summary: rpm database read errror
Status: CLOSED DUPLICATE of bug 18994
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-23 16:08 UTC by Arkadiy
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-23 16:08:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arkadiy 2000-12-23 16:08:25 UTC
root@saturn /root]# up2date -u

Retrieving list of all available packages...

Removing installed packages from list of updates...
100.0%
Removing packages marked to skip from list...
100.0%
Getting headers for available packages...
100.0%
Removing packages with files marked to skip from list...
There was a fatal RPM error.  The message was:
error reading from database

Comment 1 Preston Brown 2000-12-27 21:55:37 UTC

*** This bug has been marked as a duplicate of 18994 ***


Note You need to log in before you can comment on or make changes to this bug.