Bug 22787 - "Test X Configuration" locks up.
"Test X Configuration" locks up.
Status: CLOSED DUPLICATE of bug 22753
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-23 16:28 EST by Sam Varshavchik
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 15:02:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-12-23 16:28:57 EST
GUI install.

The board is a Voodoo 3 3500 AGP, 16MB RAM.

The monitor's frequencies are 30-66khz and 50-100hz.

Three-button PS2 mouse.

The installer correctly identifies the board, and the amount of RAM.  I
choose my preferred setting of 24bps, and 1280x1024 resolution.

The installer allows this configuration, but "Test X Configuration" comes
up in 24bps 800x600.  Worse, when the test screen is closed, and anaconda
comes back, the video display is noticably corrupted, and the system is
hung.

This problem existed in Pinstripe as well, is this still known to be
broken?
Comment 1 Michael Fulbright 2000-12-27 11:57:42 EST
I thought we had disabled testing Voodoo chipsets because of problems with
XFree86 4.0.x.  Perhaps this was reenabled for the beta.

Assigning to a developer.
Comment 2 Brent Fox 2000-12-28 13:03:05 EST
Fixed in cvs.  Brock, please verify.
Comment 3 Chris Evans 2001-01-02 17:57:26 EST
I also saw this.

Also with a Voodoo3 (but a 2000 PCI) and a 3 button PS/2 mouse.
By "fixed in CVS" do you mean you fixed the lockup, or worked around it by
disabling the testing
of voodoo cards?
Comment 4 Brent Fox 2001-01-03 11:18:30 EST
I disabled testing of Voodoo and i810 video cards, as it was in 7.0.
Comment 5 Chris Evans 2001-01-03 11:21:04 EST
Are the XFree developers aware of the bug? In fact, perhaps the bug
is fixed in the XFree4.0.2 release?
Comment 6 Brock Organ 2001-01-09 15:03:12 EST

*** This bug has been marked as a duplicate of 22753 ***

Note You need to log in before you can comment on or make changes to this bug.