Bug 22753 - text install failed at the end.
text install failed at the end.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 22607 22787 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-22 15:29 EST by Red Hat Bugzilla
Modified: 2008-03-13 15:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 15:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-12-22 15:29:46 EST
I tried the text mode install on an Intel 810 machine. I selected
workstation and used the second IDE HD. The first IDE HD has RedHat
7.0. After everything was installed, I selected 1400x1050 for X.
Then I pressed "No" to boot in the graphics mode. After that, the
installer screen went blank and never came back.
Comment 1 Red Hat Bugzilla 2000-12-27 11:29:56 EST
Assigned to a developer.
Comment 2 Red Hat Bugzilla 2000-12-28 16:01:05 EST
Some video cards, notably the i810 and some Voodoo 3's will behave strangely if
we test the X configuration on them in the installer.  In the past, the
installer does not create the button if the card is one of these.  I took it out
for beta 1, hoping that some of the problems in XFree4 have gone away, but
apparently they have not.  I've re-enabled the code that checks for these cards,
so this should not happen in the future.  Fixed in cvs.  Brock, please verify.

Comment 3 Red Hat Bugzilla 2000-12-28 17:27:50 EST
*** Bug 22607 has been marked as a duplicate of this bug. ***
Comment 4 Red Hat Bugzilla 2001-01-09 15:03:08 EST
*** Bug 22787 has been marked as a duplicate of this bug. ***
Comment 5 Red Hat Bugzilla 2001-01-10 08:40:18 EST
verified fix in qa0110.0 test tree ... option to "test" x configuration is now
not present for i810 machines ...

Note You need to log in before you can comment on or make changes to this bug.