Bug 22819 - Red hat installation problem
Red hat installation problem
Status: CLOSED DUPLICATE of bug 22803
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-25 02:21 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-25 02:45:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-25 02:21:40 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in doInstall
    self.fstab.makeFilesystems ()
  File "fstab.py", line 
666, in makeFilesystems
    isys.umount("/mnt/loophost")
  File "isys.py", line 116, in umount
    mountCount[what] = mountCount - 
1
TypeError: bad operand type(s) for -

Local variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Need Real Name 2000-12-25 02:45:17 EST
I am a first time user of red hat 7.0 and I have never used red hat or any other linux os antill now. Can you please give me some information 
on how to install red hat 7.0 correctly with out it frezzing or locking up or coming up with bugs. Im not to sure why this is happening im putting 
red hat onto a old computer so I can learn how to use it and im starting to wonder if having an old computer is why this happens. I know if I 
could just get red hat 7.0 working it would be a great os.
Comment 2 Daniel Roesen 2000-12-27 05:50:15 EST

*** This bug has been marked as a duplicate of 22803 ***

Note You need to log in before you can comment on or make changes to this bug.