Bug 228317 - multi-lib conflicts
Summary: multi-lib conflicts
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
: 237236 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-12 16:56 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 15:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-12 16:56:03 UTC
gstreamer - 0.10.11-1.fc7.x86_64
  File conflict in:
     /usr/share/man/man1/gst-launch-0.10.1.gz
  Packages with the same files:
     gstreamer - 0.10.11-1.fc7.i386

Comment 1 Bastien Nocera 2007-04-11 15:03:00 UTC
How is this different from other applications that include files that are
duplicated on multi-libs installs?

For example, with Totem for x86 and x86-64 installed:
$ rpm -ql totem | grep man | sort
/usr/share/man/man1/totem.1.gz
/usr/share/man/man1/totem.1.gz
/usr/share/man/man1/totem-video-thumbnailer.1.gz
/usr/share/man/man1/totem-video-thumbnailer.1.gz

Not a package bug...

Comment 2 Michael Schwendt 2007-04-11 15:25:21 UTC
In totem.i386 and totem.x86_64, the manual pages have the same checksum.

In gstreamer.i386 and gstreamer.x86_64, the named man page differs.


Comment 3 Adam Jackson 2007-04-24 15:13:21 UTC
*** Bug 237236 has been marked as a duplicate of this bug. ***

Comment 4 Bastien Nocera 2007-05-01 15:46:58 UTC
That's the diff...
-Path of the registry file. Default is ~/.gstreamer-0.10/registry-x86_64.xml.
+Path of the registry file. Default is ~/.gstreamer-0.10/registry-i686.xml.


Comment 5 Bastien Nocera 2007-05-01 15:59:32 UTC
Filed upstream at:
http://bugzilla.gnome.org/show_bug.cgi?id=434926


Note You need to log in before you can comment on or make changes to this bug.