Bug 237236 - gstreamer x86_64 & i386 packages have file conflict.
gstreamer x86_64 & i386 packages have file conflict.
Status: CLOSED DUPLICATE of bug 228317
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-20 03:59 EDT by Naoki
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-24 11:13:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naoki 2007-04-20 03:59:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3

Description of problem:
gstreamer.i386 & gstreamer.x86_64 fail to install along side each other due to a yum transaction check failing here:

Transaction Check Error:
  file /usr/share/man/man1/gst-launch-0.10.1.gz from install of gstreamer-0.10.12-1.fc7 conflicts with file from package gstreamer-0.10.12-1.fc7

I am running rawhide and trying to 'yum upgrade' which is supposed to replace gaim with pidgin, however pidgin.i386 is also being installed (another bug) and then it fails due to the gstreamer conflict.

Version-Release number of selected component (if applicable):
0.10.12-1.fc7

How reproducible:
Always


Steps to Reproduce:
1. On a 64-bit rawhide system prior to 20070418 where gaim.x86_64 is installed.
2. run 'yum upgrade'
3. 

Actual Results:
Transaction check fails.

Expected Results:
gaim.x86_64 removed, pidgin.x86_64 installed.

Additional info:
Comment 1 Adam Jackson 2007-04-24 11:13:08 EDT

*** This bug has been marked as a duplicate of 228317 ***

Note You need to log in before you can comment on or make changes to this bug.