Bug 22836 - Unable to install RH 7.0 with Highpoint HPT366 UDMA66 ATA 66 controller
Unable to install RH 7.0 with Highpoint HPT366 UDMA66 ATA 66 controller
Status: CLOSED DUPLICATE of bug 19531
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-26 06:56 EST by Davor Perkovac
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 11:27:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davor Perkovac 2000-12-26 06:56:09 EST
I'm unable to intall RH 7.0 on a computer which has only one hard disk connected to a highpoint UDMA 66 controller.
Installer reports that no install media is found and ends installation process.

The only hard disk I have in the machine is on the HPT366 controller and both standard ide hard disk controllers are empty.

Can you suggest a procedure to install RH with this setup?

Do I need additional driver disk for HPT366, and where to find one?

Thanks,

Davor.
Comment 1 Michael Fulbright 2000-12-27 11:27:54 EST
Known issue, probably will not be addressed until the 2.4 kernel is released.

*** This bug has been marked as a duplicate of 19531 ***

Note You need to log in before you can comment on or make changes to this bug.