Bug 22836 - Unable to install RH 7.0 with Highpoint HPT366 UDMA66 ATA 66 controller
Summary: Unable to install RH 7.0 with Highpoint HPT366 UDMA66 ATA 66 controller
Status: CLOSED DUPLICATE of bug 19531
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-26 11:56 UTC by Davor Perkovac
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 16:27:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Davor Perkovac 2000-12-26 11:56:09 UTC
I'm unable to intall RH 7.0 on a computer which has only one hard disk connected to a highpoint UDMA 66 controller.
Installer reports that no install media is found and ends installation process.

The only hard disk I have in the machine is on the HPT366 controller and both standard ide hard disk controllers are empty.

Can you suggest a procedure to install RH with this setup?

Do I need additional driver disk for HPT366, and where to find one?

Thanks,

Davor.

Comment 1 Michael Fulbright 2000-12-27 16:27:54 UTC
Known issue, probably will not be addressed until the 2.4 kernel is released.

*** This bug has been marked as a duplicate of 19531 ***


Note You need to log in before you can comment on or make changes to this bug.