Bug 22839 - new ppp modules
Summary: new ppp modules
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard: Florence Beta-3
Keywords:
: 22840 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-26 13:45 UTC by Gerald Teschl
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 23:49:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-12-26 13:45:04 UTC
There is no longer a "ppp" module in 2.4.0. Hence pppd should try to
modprobe ppp_generic (if ppp fails) in case the kernel is >= 2.2.4.

Comment 1 Bill Nottingham 2000-12-26 16:37:57 UTC
*** Bug 22840 has been marked as a duplicate of this bug. ***

Comment 2 Nalin Dahyabhai 2001-01-10 23:49:36 UTC
This should be fixed by an internal ppp->ppp_async (which should depend on
ppp_generic) alias in new modutils packages.  Please reopen this bug if you find
that this is not the case with modutils-2.4.0-1 and later.


Note You need to log in before you can comment on or make changes to this bug.