Bug 22842 - installation problem
Summary: installation problem
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: http://bugzilla.redhat.com/bugzilla
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-26 15:05 UTC by Need Real Name
Modified: 2007-03-27 03:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-12-27 16:26:32 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-12-26 15:05:55 UTC
Mr Sir,
         Being really desperate to work with Linux 7.0 for the first 
time , it was really disappointing for me to see such a bug report during 
installation.
Its been a month since i had been waiting for my exams to be complete 
and i would install LINUX but may be thats my Hard luck....
anyway 
... it would be really kind of u if u please help me install this OS so 
that i can continue programming as soon as possible and by that time i 
plan to do HTML and make my own Home-page.Thanks for reading

the problem was stated as (by Linux itself):  
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 514048
fsystem: ext2
self: <fstab.GuiFstab instance at 8446ba0>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda7
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

plzzzzzz do send a suggestion at jagmeet_hanspal@yahoo.com
thanks,,,, waiting for my hands to get on Linux.

Comment 1 Michael Fulbright 2000-12-27 16:26:29 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.