Bug 228561 - should own /usr/share/gnome/help?
Summary: should own /usr/share/gnome/help?
Status: CLOSED DUPLICATE of bug 205799
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 19:51 UTC by Bill Nottingham
Modified: 2014-03-17 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-13 19:54:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-02-13 19:51:31 UTC
Description of problem:

See 227210 - we have many apps that put stuff in %{_datadir}/gnome/help, but
nothing actually owns that directory.

yelp seems more correct than anything else.

Version-Release number of selected component (if applicable):

yelp-2.16.2-2.fc7

Comment 1 Bill Nottingham 2007-02-13 19:54:04 UTC

*** This bug has been marked as a duplicate of 205799 ***


Note You need to log in before you can comment on or make changes to this bug.