Bug 22878 - [GUI] numeric keyblock doesn't work
Summary: [GUI] numeric keyblock doesn't work
Status: CLOSED DUPLICATE of bug 15715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 11:43 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 16:44:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-27 11:43:05 UTC
When using the default values for language and keyboard the numeric
keyblock doesn't produce digits but it is in mouse-emulation mode.

This is disadvantageous e.g. in the network-configuration screen.

Comment 1 Michael Fulbright 2000-12-27 16:44:37 UTC

*** This bug has been marked as a duplicate of 15715 ***


Note You need to log in before you can comment on or make changes to this bug.