Bug 22881 - Malformed error-message
Summary: Malformed error-message
Status: CLOSED DUPLICATE of bug 22880
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 13:34 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 13:34:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-27 13:34:09 UTC
When starting gdm as non-root I get:

$ gdm
Only root wants to run x^hgdm

(notice the `x^h')

Comment 1 Daniel Roesen 2000-12-27 13:45:06 UTC

*** This bug has been marked as a duplicate of 22880 ***


Note You need to log in before you can comment on or make changes to this bug.