Bug 229401 - PHP MagickWand 1.0.5 is released
PHP MagickWand 1.0.5 is released
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: php-magickwand (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
ftp://ftp.imagemagick.org/pub/ImageMa...
:
Depends On: 229404 262981
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-20 15:48 EST by Robert Scheck
Modified: 2008-01-02 20:32 EST (History)
0 users

See Also:
Fixed In Version: 1.0.5-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 20:32:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-02-20 15:48:45 EST
Description of problem:
PHP MagickWand 1.0.0 was released on February 13th, 2007 while Fedora Extras 
hangs around at the older 0.1.8.

Version-Release number of selected component (if applicable):
php-magickwand-0.1.8-3

Actual/Expected results:
Upgrade to 1.0.0 until ImageMagick in Fedora Core was bumped to 6.3.2-1 ;-)
Comment 1 Robert Scheck 2007-03-10 20:42:46 EST
PHP MagickWand 1.0.2 happened in the meantime. As Rawhide got updated, I'll 
update this package soon, too.
Comment 2 Robert Scheck 2007-04-16 17:12:54 EDT
PHP MagickWand 1.0.4 got official. I'll try package it for Development this 
weekend or so.
Comment 3 Robert Scheck 2007-08-29 07:24:45 EDT
PHP MagickWand 1.0.4 depends on ImageMagick >= 6.3.3, which is not yet in 
Fedora.
Comment 4 Robert Scheck 2007-12-28 13:54:34 EST
The current packages of php-magickwand for Fedora 7 and 8 are just broken,
because they have to be rebuild for Fedora 7 and Fedora 8. And as there never 
was a working package of php-magickwand, I upgraded to 1.0.1 (F7) and 1.0.5 
(F8) to have the latest and hopefully best. Unfortunately 1.0.5 on F7 isn't 
possible, as the ImageMagick on Fedora 7 is not new enough for that.

php-magickwand-1.0.1-1.fc7 Tag: dist-fc7-updates-candidate Status: complete
php-magickwand-1.0.5-1.fc8 Tag: dist-f8-updates-candidate Status: complete
php-magickwand-1.0.5-1.fc9 Tag: dist-f9 Status: complete

Updates are already around the corner:
https://admin.fedoraproject.org/updates/F7/pending/php-magickwand-1.0.1-1.fc7
https://admin.fedoraproject.org/updates/F8/pending/php-magickwand-1.0.5-1.fc8
Comment 5 Fedora Update System 2008-01-02 20:32:11 EST
php-magickwand-1.0.5-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.