Bug 22943 - Anaconda fails on post-installation
Summary: Anaconda fails on post-installation
Status: CLOSED DUPLICATE of bug 21904
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 15:21 UTC by Inger Karin Haarbye
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 23:04:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error dump from anaconda (2.23 KB, text/plain)
2000-12-28 15:22 UTC, Inger Karin Haarbye
no flags Details

Description Inger Karin Haarbye 2000-12-28 15:21:24 UTC
ASUS P3V4X (VIA Apollo Pro133A Chipset)
384MB RAM
Celeron 566 (overclocked to 700)
Matrox G400 Max 32MB (dual)
Soundblaster Live!
Tekram DC-390-F SCSI-controller
Teles 16.3C (ISA-PnP isdn-card)
Intel Ethernet Express Pro 10/100 Ethernet Controller
Pioneer DVD-U03D 6xDVD 32xCD-ROM (SCSI)
Yamaha CDRW 8424 (SCSI)
Hansol 900P


After all packages are installed, anaconda fails during the
post-installation procedure.

Error message attached

Comment 1 Inger Karin Haarbye 2000-12-28 15:22:40 UTC
Created attachment 6766 [details]
error dump from anaconda

Comment 2 Michael Fulbright 2001-01-09 23:04:18 UTC

*** This bug has been marked as a duplicate of 21904 ***


Note You need to log in before you can comment on or make changes to this bug.