Bug 229508 - firstbootWindow.py bugs prevent reloading modules correctly
firstbootWindow.py bugs prevent reloading modules correctly
Status: CLOSED DUPLICATE of bug 229515
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Depends On:
  Show dependency treegraph
Reported: 2007-02-21 12:19 EST by Nancy Wei
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-02-21 12:57:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
A patch to fix the problems (1.61 KB, patch)
2007-02-21 12:19 EST, Nancy Wei
no flags Details | Diff

  None (edit)
Description Nancy Wei 2007-02-21 12:19:25 EST
Description of problem:

We enabled the language panel in firstboot. When an user selected a language 
other than default language we saw 3 problems. 
1. Left panel skipped Welcome title
2 . Right side panel mismatched with Left side title and the button underneath
3.  Right panels were still in a loop when Left side completed and the 
firstboot couldn't finish.

Version-Release number of selected component (if applicable):

How reproducible:

Enable Language in Firstboot and Select a language which is not default
Steps to Reproduce:
Actual results:

See above
Expected results:
Reload module correctly

Additional info:
Comment 1 Nancy Wei 2007-02-21 12:19:25 EST
Created attachment 148504 [details]
A patch to fix the problems
Comment 2 Chris Lumens 2007-02-21 12:57:50 EST
Duping to the one filed against the latest RHEL5 release.

*** This bug has been marked as a duplicate of 229515 ***

Note You need to log in before you can comment on or make changes to this bug.