Bug 22952 - Creation of /etc/X11/XF86Config
Summary: Creation of /etc/X11/XF86Config
Status: CLOSED DUPLICATE of bug 21148
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 17:24 UTC by Marcelo Roberto Jimenez
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 17:24:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcelo Roberto Jimenez 2000-12-28 17:24:22 UTC
After running Xconfigurator, the section "Monitor" of /etc/X11/XF86Config does not have an ending "EndSection". X fails to start due to an incorrect configuration file. Adding "EndSection" to the proper place in the file corrects the problem.

Comment 1 Preston Brown 2001-01-29 20:59:14 UTC

*** This bug has been marked as a duplicate of 21148 ***


Note You need to log in before you can comment on or make changes to this bug.