This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 22988 - I don't know anything about it...
I don't know anything about it...
Status: CLOSED DUPLICATE of bug 23248
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-29 13:18 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 18:36:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-29 13:18:44 EST
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1631, in 
doInstall
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 740, in 
write
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 193, in 
mkdirChain
OSError: [Errno 17] File exists: '/mnt/sysimage/mnt'

Local variables in innermost frame:
which: 4
dir: /mnt/sysimage/mnt/cdrom
elements: ['', 'mnt', 'sysimage', 'mnt', 'cdrom']
path: /mnt/sysimage/mnt

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iurlinstall
UrlInstallMethod
p4
(dp5
S'baseUrl'
p6
S'ftp://140.112.1.3/Linux/RedHat-7.0'
sbsS'initlevel'
p7
I3
sS'progressWindow'
p8
(itext
ProgressWindow
(dp9
S'scale'
p10
(isnack
Scale
(dp11
S'w'

<failed>
Comment 1 Michael Fulbright 2001-01-03 18:36:06 EST

*** This bug has been marked as a duplicate of 23248 ***

Note You need to log in before you can comment on or make changes to this bug.