Bug 229924 - fedorakmod plugin find no "epoch" property when module is updated sans kernel update
fedorakmod plugin find no "epoch" property when module is updated sans kernel...
Status: CLOSED DUPLICATE of bug 229917
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 229966 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-24 09:36 EST by Peter Trenholme
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-27 02:46:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Trenholme 2007-02-24 09:36:09 EST
Description of problem:
The fedorakmod yum plugin aborts when the kmod (for the existing, installed
kernel module) is updated but the kernel itself is not updated.

The error message is that the "epoch" property is not defined for the object.

Version-Release number of selected component (if applicable):


How reproducible:
Every time


Steps to Reproduce:
1. Run "yum upgrade" when the kmd has been upgraded for the existing kernel.
2.
3.
  
Actual results:
Abort: "epoch property not defined"

Expected results:
Module replaced with new module

Additional info:
1) When plugins are disabled, "yum upgrade" runs to completion without any problem.
2) The problem also causes (of course) "yumex" to abort.
Comment 1 Tim Lauridsen 2007-02-26 06:31:46 EST
*** Bug 229966 has been marked as a duplicate of this bug. ***
Comment 2 Tim Lauridsen 2007-02-27 02:46:00 EST

*** This bug has been marked as a duplicate of 229917 ***

Note You need to log in before you can comment on or make changes to this bug.