Bug 230209 - Warnings using "esd" compat daemon
Summary: Warnings using "esd" compat daemon
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-27 14:49 UTC by Bastien Nocera
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-09-07 10:19:07 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2007-02-27 14:49:10 UTC
pulseaudio-0.9.5-3.fc7
pulseaudio-module-x11-0.9.5-3.fc7
pulseaudio-module-gconf-0.9.5-3.fc7
pulseaudio-module-zeroconf-0.9.5-3.fc7
pulseaudio-esound-compat-0.9.5-3.fc7

# echo -e "remove esound\n install pulseaudio-esound-compat\n run\n quit" | yum
-y shell
(and install some more modules following bug 230206)

$ esd &
[1] 4813
main.c: WARNING: called SUID root, but not in group 'pulse-rt'.

Comment 1 Bastien Nocera 2007-02-27 16:08:39 UTC
Related: http://pulseaudio.org/ticket/21

Comment 2 Pierre Ossman 2007-03-02 09:24:28 UTC
Not sure what the desired solution is here. Care to elaborate? :)

Comment 3 Bastien Nocera 2007-09-05 18:44:44 UTC
I have no idea what the warning means, but at the end of the day, there's a
warning. What does this warning mean? How would I fix the problem?

Comment 4 Lennart Poettering 2007-09-07 10:19:07 UTC
I downgraded this warning now and modified it to give a little more elaborate
explanation of what's going on.


Note You need to log in before you can comment on or make changes to this bug.