Bug 23024 - Redhat Linux failed to install on a Compaq ML530 in text modus
Summary: Redhat Linux failed to install on a Compaq ML530 in text modus
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-30 12:59 UTC by Need Real Name
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 18:16:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-30 12:59:14 UTC
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (6, 'Das Geraet ist nicht konfiguriert')

Local variables in innermost frame:
size: 4614464
fsystem: ext2
self: <fstab.NewtFstab instance at 81a5420>
msg: Das Geraet ist nicht konfiguriert
doFormat: 1
errno: 6
device: cciss/c0d0p69
instPath: /mnt/sysimage
mntpoint: /usr

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Need Real Name 2000-12-30 13:15:00 UTC
Hardware: Compaq ML530 with SMART Array Controller 5300 on Slot8
Software:  Redhat Linux 7.0 Server-Edition

Logical Volume 1: 2x9GB RAID 1

Partition-Table (fdisk):
/boot    cciss/c0d0p1         35M     Linux native
             cciss/c0d0p2     2047M    Linux swap
             cciss/c0d0p3         35M    Compaq Systempartition
/            cciss/c0d0p4     2051M    Linux native
/usr       cciss/c0d0p5     4635M    Linux native

Comment 2 Michael Fulbright 2001-01-03 18:16:52 UTC
Appears to be a duplicate of bug 16686.

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.