Bug 23029 - system crash during installation with fat32
Summary: system crash during installation with fat32
Status: CLOSED DUPLICATE of bug 19577
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 23030 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-30 18:02 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 18:16:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-30 18:02:54 UTC
during my installation of red hat, i have this error: traceback (innermost 
last) : file"/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/iw/progress_gui.py",line 20, in run
rc=self.todo.doinstall()
file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1469, in 
doinstall
self.fstab.make Filesystems ()
file "fstab.py", line 645, in make filesystems
(self.progresswindow,_("loopback"),
file "isys.py", line 78, in ddfile
os.write (fd,baf)

from this point i can't read the other lines because the computer is in 
crash. 
My computer is equipped by an AMD K6-2 350Mhz overclocked to 416Mhz, 
a Quantum Fireball LM edition hd with 20Gb of space, 7200Rpm, 64Mb of 
memory and a Matrox Mystique G200 with TV exit and 8Mb of memory.

excuse me for my bad english.

Comment 1 Bill Nottingham 2001-01-02 06:18:15 UTC
*** Bug 23030 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2001-01-03 18:16:11 UTC

*** This bug has been marked as a duplicate of 19577 ***


Note You need to log in before you can comment on or make changes to this bug.