Bug 23030 - system crash during installation with fat32
system crash during installation with fat32
Status: CLOSED DUPLICATE of bug 23029
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-30 13:05 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-30 13:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-30 13:05:43 EST
during my installation of red hat, i have this error: traceback (innermost 
last) : file"/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/iw/progress_gui.py",line 20, in run
rc=self.todo.doinstall()
file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1469, in 
doinstall
self.fstab.make Filesystems ()
file "fstab.py", line 645, in make filesystems
(self.progresswindow,_("loopback"),
file "isys.py", line 78, in ddfile
os.write (fd,baf)

from this point i can't read the other lines because the computer is in 
crash. 
My computer is equipped by an AMD K6-2 350Mhz overclocked to 416Mhz, 
a Quantum Fireball LM edition hd with 20Gb of space, 7200Rpm, 64Mb of 
memory and a Matrox Mystique G200 with TV exit and 8Mb of memory.

excuse me for my bad english.
Comment 1 Bill Nottingham 2001-01-02 01:18:22 EST

*** This bug has been marked as a duplicate of 23029 ***

Note You need to log in before you can comment on or make changes to this bug.