Bug 23047 - /etc/xinet.d/amanda broken
Summary: /etc/xinet.d/amanda broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: amanda   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 23244 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-31 02:29 UTC by chrismcc
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 22:12:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chrismcc 2000-12-31 02:29:19 UTC
# default: off
# description:  The client for the Amanda backup system.\
#               This must be on for systems being backed up\
#               by Amanda.

service amanda
{
        disable = no
        socket_type             = dgram
        protocol                = udp
        wait                    = no
        user                    = operator
        group                   = disk
        server                  = /usr/lib/amanda/amandad
}


'wait' should be 'yes', not 'no'.  Otherwise:
Dec 30 17:48:45 triton inetd[23786]: amanda/udp server failing (looping),
service terminated


And never comes back.  This might also be a bug with xinetd.  It should
come back eventually.

Comment 1 Jeff Johnson 2001-01-06 21:39:22 UTC
*** Bug 23244 has been marked as a duplicate of this bug. ***

Comment 2 Trond Eivind Glomsrxd 2001-01-22 22:11:57 UTC
It should be yes, AFAIK... I'll change it.

Comment 3 Trond Eivind Glomsrxd 2001-01-24 01:21:23 UTC
Fixed in amanda-2.4.2-1


Note You need to log in before you can comment on or make changes to this bug.