Bug 23244 - Is amanda-xinetd wrong?
Summary: Is amanda-xinetd wrong?
Status: CLOSED DUPLICATE of bug 23047
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: amanda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-03 20:07 UTC by Red Hat Bugzilla
Modified: 2008-03-13 19:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-06 21:38:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2001-01-03 20:07:34 UTC
On RedHat 6.0:

#grep amanda /etc/inetd.conf

amanda    dgram  udp wait    operator.disk /usr/sbin/tcpd
/usr/lib/amanda/amandad
amandaidx stream tcp nowait  operator.disk /usr/sbin/tcpd
/usr/lib/amanda/amindexd
amidxtape stream tcp nowait  operator.disk /usr/sbin/tcpd
/usr/lib/amanda/amidxtaped

It indicates amanda uses udp/wait. But amanda-xinetd has

        protocol                = udp
        wait                    = no

Should that be

        protocol                = udp
        wait                    = yes

Comment 1 Red Hat Bugzilla 2001-01-06 21:39:26 UTC

*** This bug has been marked as a duplicate of 23047 ***


Note You need to log in before you can comment on or make changes to this bug.