Bug 230522 - Fedora logo needs to be in fedora-logos
Summary: Fedora logo needs to be in fedora-logos
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
: 244428 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 06:31 UTC by Bill Nottingham
Modified: 2014-03-17 03:05 UTC (History)
4 users (show)

Fixed In Version: Fedora 8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 14:34:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-03-01 06:31:12 UTC
Description of problem:

The Fedora logo in the FlyingHigh theme needs to be in fedora-logos.

Version-Release number of selected component (if applicable):

redhat-artwork-5.0.11-1.fc7

Comment 1 David Zeuthen 2007-03-01 08:07:25 UTC
I don't think that logo.png in that theme is trademarked. Feel free to reopen if
I'm wrong. Thanks.

Comment 2 Bill Nottingham 2007-03-01 16:42:57 UTC
The logotype is trademarked, yes.

Comment 3 Matthias Clasen 2007-10-02 03:48:15 UTC
This should be handled as part of the big art split, I think.

Comment 4 Matthias Clasen 2007-10-02 05:45:32 UTC
*** Bug 244428 has been marked as a duplicate of this bug. ***

Comment 5 Ray Strode [halfline] 2007-10-02 13:43:28 UTC
ah, yup, I noticed this and stripped it out during the split up.  When it lands,
I'm going to need to do a build that adds it to fedora-logos though.

Comment 6 Bug Zapper 2008-04-03 19:18:39 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 7 Kevin Kofler 2008-04-04 14:34:39 UTC
Fixed in Fedora 8 during redhat-artwork split.

Fedora 9 does not contain the offending images at all anymore (the old GDM and 
KDM themes have been dropped).


Note You need to log in before you can comment on or make changes to this bug.