Bug 244428 - redhat-artwork contains some instances of the Fedora logotype
Summary: redhat-artwork contains some instances of the Fedora logotype
Status: CLOSED DUPLICATE of bug 230522
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-15 16:10 UTC by Kevin Kofler
Modified: 2013-03-06 03:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 05:45:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Kofler 2007-06-15 16:10:15 UTC
Description of problem:
redhat-artwork contains some instances of the Fedora logotype. There's at 
least the following:
In the main package:
/usr/share/gdm/themes/FedoraFlyingHigh/logo.png
/usr/share/gdm/themes/FedoraFlyingHigh/screenshot.png
In redhat-artwork-kde:
/usr/share/apps/kdm/themes/FedoraFlyingHigh/logo.png
/usr/share/apps/kdm/themes/FedoraFlyingHigh/screenshot.png

Version-Release number of selected component (if applicable):
Any redhat-artwork-7.0.0-*.fc7.

How reproducible:
Always

Steps to Reproduce:
1. Just look at the images.
  
Actual results:
Fedora logotype images in redhat-artwork.

Expected results:
Fedora logotype images in fedora-logos where they belong.

Additional info:
I have verified that these are not just symlinks, but actual files which 
actually contain "fedora" spelled out in the trademarked logotype.

By the way, the KDM theme screenshot is just a copy of the GDM one, so it 
could be symlinked, or replaced with a screenshot of the actual KDM theme. ;-) 
(They look close, but not exactly the same.)

Comment 1 Matthias Clasen 2007-10-02 05:45:32 UTC

*** This bug has been marked as a duplicate of 230522 ***


Note You need to log in before you can comment on or make changes to this bug.